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I have been asked by hundreds of others to write a more advanced training guide to Adobe 
Audition and due to this high demand and because I value each and everyone one of our members. I have 
decided to take some time and write this up for you.  I really do wish that I could promote this heavy and 
even publish it as I did the first training guide, but I must be careful because SEVERAL individuals have 
taken my work and claimed it as their own.  Please don’t get me wrong here because I don’t mind 
sharing in the least bit, but some will take full advantage of this.  This to me is very sad and all they had 
to do was ask permission and give credit where it was due, and I would have no problem sharing this 
with everyone!  Now I am not bragging here and saying I am the best around but I must be doing 
something right if people steal my hard work, don’t you think? Thank you very much for your 
compliments and support on our first Introduction Training Guide and with this new Training Guide you 
will learn many more features!  I do hope you find this very useful and gain even more out of your Evp 
research just as I have learned.  I have worked with this program for several years and would like to 
share all of the information that I have learned with all of you but keep in mind that I can’t tell 
everything I know, as this wouldn’t be right and make us all unique like we are so please understand that 
I do keep quite a few techniques to myself for my own protection.  For more information or questions 
please feel free to email us at  info@hauntedvoices.com  or visit our website www.hauntedvoices.com       
   
   

Advanced Cleaning and Analyzing Features 
   

For several years I have been processing Evp recordings of all types, sizes, classes, and qualities 
and these are just a few of the filters and other processes I have used to create the best clarity and quality 
as possible.  There are several researchers that do not agree with my methods or even the fact that I use 
software at times to enhance my Evp.  I do not ask that all of you agree with my methods but do ask that 
you at least take the time to read and try them for yourself, as I feel there are NO EXPERTS or a right or 
wrong way to do this and any feedback is much appreciated.  In this section I will introduce you to some 
new features as well as advanced techniques and explain them in a step by step format as best as 
possible.  Please note that this training guide is intended for advanced users only and you should practice 
with the techniques described to you in my previous Adobe Audition Introduction before attempting to 
utilize these techniques.  
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Lesson 1:  Converting Sample Type – This is a feature that I use very often and it will increase the 
quality of audio recordings from most IC (Integrated Circuit) recorders as well as analog devices.  A 
Sample Rate is the actual sound samples played per second.  Basically, the higher the sample rate then 
the higher the sound quality.  Example 44,000 = CD quality, 48,000 = DAT (Digital Audio Tape quality, 
96,000 = DVD Quality, and so on.  I prefer to use a sample rate of 48000 unless I have access to a higher 
production sound card.  To convert the sample rate of your recording (Which should be done at the 
beginning after upload and is “Simulated quality if your sound card isn’t capable of producing these 
samples) Follow this instructions and keep in mind that most IC (Integrated Circuit) recorders upload on 
a average 22000 Samples/sec, with some as low as 8,000 smpl’s/sec, so it may be necessary to Up 
Sample your recording. Let us discuss this a bit as to why it may be necessary to up sample.  With all of 
the different recording devices that we use, they all have their own quality.  Due to this I like to make the 
entire sound file that I work with, the same quality.  This really helps me with the analysis aspect as well 
as improves the Evp itself.  Different devices capture at different Hertz levels and by being consistent 
with an up sample, you may have better luck determining the actual Hz level of the Evp itself.  
  

 1. Choose Edit > Convert Sample Type.   
 2. Select a rate from the Sample Rate list 48000 recommended, or enter a custom rate in the text 

box.   
 3. Drag the Low/High Quality slider to adjust the quality of the sampling conversion. I usually 

drag this all the way to the right for maximum.  
 5. Click OK to apply your up sample (This Process may take a few minutes depending on your 

computers processor and size of file uploaded.  
 
  
    
   
Lesson 2:  Hiss Reduction Preview – In my first guide I went over the standard or preset options for the 
Hiss Reduction filter.  I would like to introduce you to the High & Low floors as well as the preview 
feature.  The hiss reduction filter is a Very powerful tool that can be misused very easily and can cause 
massive over correction to your file if not used properly.  For this purpose it is much easier to use the 
Preview feature to apply changes to your file in real time and actually hear the effect results before the 
filter is applied.  This is a very simple procedure and with some practice you will have this down in no 
time.  To activate the Preview feature in the Hiss Reduction filter area, simply click on the Preview 
button located in the upper right corner.  This will loop your entire recording or highlighted portion, 
which allows you to hear the effect in real time.  Depending on the clarity or how much hiss you would 
like to remove, it would help you to choose what reduction preset to apply.  I normally use the light hiss 
reduction filter as it seems to work best with most recordings without removing too much of the hiss 
itself (I feel most Evp are actually embedded in this background hiss and need it to come through more 
clear).  After you have selected your desired hiss reduction level, then you will need to capture the noise 
floor of the desired section needing reduced.  To do this, simply click the Get Noise Floor button and at 
that time press the Preview button to begin your reduction.  By default, the program will use a noise 
floor adjustment level of about -1 to -3db or Decibels.  This can be adjusted manually by sliding the 
Noise Floor Adjust bar to a desired reduction level.  Be very careful of this manual adjustment because a 
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little bit will go a long way here and can distort your Evp by making it sound “Metallic or Robotic”.   
Use this at your discretion and experiment with the Noise Floor Adjust bar until you get your desired 
hiss reduction that you would like.  *Please Note*  The manual adjust speed is based on your computers 
processor speed and may take a few seconds to adjust to the new settings you provided so please be 
patient and wait to hear a change in the effect before applying further adjustments.  
  
Lesson 3:  Fill Single Click Now Option – This is a great new feature added to Adobe Audition 1.5 and 
2.0 that allows the researcher to remove unwanted noises or “bloopers” in the actual recording.  This will 
make a more professional Evp as well as eliminating such things as Wind, chair squeaks, cursing, over 
talk, large pops, and insects.  I have used this feature many times myself and find it as a very useful tool 
and very easy to use.  Please do not abuse this feature and only use it when needed.  Of course it is 
always best to keep your Evp in its “Natural” state, but there are times where this just isn’t possible and 
buy using this feature you can correct these errors very easily and with no damage at all to your captured 
Evp.   To use this feature please follow the steps below:  
  
You must highlight the desired area that you would like removed prior to moving on from this point.  
Be sure to highlight “A Single Click” or small size areas to obtain the best quality.  
  

 1. Click Effects>Noise Reduction>Click/Pop Eliminator.   
 2.  Look in the lower left corner and be sure that your FFT (Fast Fourier Transform) is on auto.  
 3. Click on the Fill Single Click Now button located on the bottom center and your filter will take 

effect automatically.  
 
  
After this filter is applied be sure to listen to your file and the background noise or section you wanted 
removed, will be removed and replaced with the average or “natural” noise of your file and you will not 
be able to tell that it was even their to begin with!  
  
   
Lesson 4:  Noise Reduction Filter – We explained this powerful feature briefly in our previous Adobe 
introduction, but I would like to take it to a more advanced level for you.  The Noise Reduction filter is a 
VERY powerful tool and can be an asset to some of your Evp captures.  The Noise Reduction effect 
dramatically reduces background and broadband noise with a minimal reduction in signal quality. This 
effect can remove a wide range of noise, including tape hiss, microphone background noise, Mild RF 
Interference and more.  The proper amount of noise reduction depends upon the type of background 
noise and the acceptable loss in quality for the remaining recording.  So, to apply a proper noise 
reduction you will need to Highlight a quiet or mild background portion of the file or “white noise” 
(Without vocals preferred) and then follow the steps below to apply it to your desired section or Evp.  
   
 1. Right Click on Highlighted file portion and select Capture Noise Profile.  *Note* if using Auto 

FFT setting (Recommended) You will need to highlight at least 1.5 seconds of audio to capture 
noise profile.  

 2. Click Effects>Noise Reduction>Noise Reduction (You will see your profile in display graph).  
 3. Click Preview (located near lower right corner).  
 4. Adjust your Noise Floor Level by using the slider bar.  Be sure to exercise caution in this area as 

adjusting the floor to high will result in severe distortion of audio.    
 5. Continue Noise Floor Level adjustments as needed until the desired sound is obtained and then 

click Ok to apply filter to file.  
 



  
   
  
  
   
Lesson 5:  Spectral View – The Spectral View is a view that many of you have seen or experimented 
with in the past, but we are going to properly introduce you to it in this section.  This view is by far one 
of the most popular views that I tend to use with the program and we will go into a bit of it throughout 
this section.  This view lets you analyze your Evp audio data to see which frequencies are most present. 
The greater a signal's amplitude component within a specific frequency range, the brighter the displayed 
color. Colors range from dark blue (meaning that the frequencies are very low in amplitude) to bright 
yellow (meaning that the frequencies are high in amplitude).  This color system can really help us 
determine several things about the Evp itself, For example; is it in the normal human vocal range?, Is it 
consistent with other Evp frequency ranges within the file?, and so on.  This will be shown in Hz or 
(Hertz), which is a frequency term to measure sound or a related frequency.  You can use your Vertical 
Scale or “Hz Ruler” to determine an estimated Hz level range of the file.  Keep in mind that normal 
human hearing range is from 20Hz to 20,000Hz and the human vocal band ,(Usually light Yellow on 
Spectral View), will range from 1,000 Hz (loud whisper) to 4,000 Hz (normal speech),(This may differ 
with recording devices and human vocals themselves).  By seeing the actual frequency display you can 
actually see the “sound” itself which is quite amazing.  
  
  In time you will even be able to recognize some Evp without even hearing them due to their 
misplacement and frequency ranges.  I have even captured Evp that appeared in the 22,000Hz level 
range which is far above normal human hearing and also called Ultra Sound.  By using the Spectral 
View you can even select specific areas to clean or enhance your Evp by using the Marque Selection 
Tool.   To use this tool you will need to click on the dotted line square located on the shortcut bar, or 
simply hit the M hotkey located on your computers keyboard.  I highly suggest you experiment with this 
selection tool and please let me know your feedback.  I would also like to add here that some of you may 
not be able to see the standard colors of the Spectral View due to your programs default theme setting.  
Let’s go over how to change your theme in Adobe Audition so you can not only see these spectral colors 
but also find a theme that may be better suited for you.  To change you programs theme, click on 
Options>Settings> and then select the Colors tab.  Now you will see your current theme displayed in the 
box on the right side.  To switch to a new theme, click on the drop down arrow under Color Presets and 
select your desired theme (I use Midnight Blues or Stealth) and then click Ok to apply your new theme.  
  
I hope this give you a little better knowledge on the Spectral View Feature and I do suggest that you use 
this view as much as possible so you can get the “feel” of working with frequencies in more detail.  
Although this views frequency/Hz measurement isn’t 100% accurate as far as Evp are concerned, it is a 
great asset to us for comparing Evp frequency in relation to normal human frequency placement. We will 
be going over more detailed ways to measure frequencies in the Frequency Analysis feature.  
  
  
  
  
  
  
  
  
 
 



Lesson 6:  White Noise Generator– Adobe Audition has a great feature included with the program that 
can generate Pink, Brown, and White Noises for Evp Enhancement.  White noise can be a very effective 
tool in the field if you are at an area with low activity or are capturing “Faint” or less Evp.  There are 
also other things that researchers have used for background noise, for instance, Radio or Television static 
seems to be popular as well as fans, various tones, foreign languages, and even reversed human vocals.  
All of these items may be very effective if used properly but please keep in mind that when using other 
vocals, you may actually “matrix” and think you have an actual Evp and really don’t at all.  Just keep in 
mind that background noise, no matter what it is, is a tool and should be used properly and ALL 
surrounding sounds if heard should be noted to eliminate false positives.  The theory of “White Noise” 
dates back several years and has been used by many researchers.  These researchers claim to have better 
results in certain locations by using it then not using it at all.  White Noise contains several frequencies 
in a variety of different bands that just may help the “spirit” speak or increase its “vibration” so I 
recommend that you at least give it a try before you just simply rule it out.    Please use this noise as a 
tool and not a “crutch” in the field and keep in mind that results will vary and may not be the same for 
each individual.  Some feel this noise doesn’t work at all but I feel in this field we have to try all we can 
over and over until someday the final answer is brought to us, so you be YOUR OWN judge on this and 
don’t rule it out until YOU have at least given it a few attempts yourself.  Creating white noise with 
Adobe Audition is very simple and you can make as much as you want when you want and create your 
own CD’s and Formula’s to experiment with.  Please follow the steps below to begin creating your own 
background noise.   
  
 1. Click on Generate>Noise  
 2. Select desired noise (White recommended but experiment with each)  
 3. Select Mono(Spatial Stereo if compatible)  
 4. Select Intensity Level using slider bar.  (I personally use 27 – 28   
 5. Type in your duration time (in Seconds) 60 = 1 minute 4000= over 1 Hour  
 6. Click Ok  

 
  
Please allow extra time for the white noise to be created as this may take server minutes with large 
duration times.  
  
Now that your Noise is generated, you can do one of two things.  First you can loop the noise to play 
endlessly on your computer if you have access to one in the field.  Second, you can now make a copy of 
this or “burn” it to a CD to take with you in the field and be played on CD media compatible players.  
You can either use a third party burning software like Nero or Roxio or you can use Adobe Audition for 
this as well!  Yes, it even comes with its own burning program.  To use Adobe Auditions burning 
program just click on the Cd Project View Tab and Drag & Drop your completed noise file into the 
burning area.  Click the “burning Cd Icon located in the shortcut bar, tile your disk and you’re ready!    
If you are burning a disk to be played on an Mp3 compatible player (Requires less space on compact disk) 
then you will need to save your file as an Mp3 prior to burning it.  If you would like to create an Audio Cd 
then I would keep it in .wav format and choose the Make Audio Disk feature that is included with most 
third party burning programs (takes more space on disk) and you will be able to play this in most CD 
media devices if you choose to use this method rather then a computer.  
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Lesson 7:  Frequency Analysis Box – The Frequency Analysis box is one of my favorite features to use 
and perhaps one of the most difficult to learn as well as for me to Instruct.  I will do my best to explain 
this to you but keep in mind that it takes several months to perfect this to where you feel comfortable 
with your results.  The results brought forth from this analysis ARE NOT  100% accurate and Haunted 
Voices is working with Adobe Audition as beta testers (We currently have 3 on staff) to implement 
better features for this area.  Haunted Voices is still in the experimental phase with this feature but this is 
what we use for our submitted Evp analysis requests and ask that you follow the below instructions 
carefully and check for frequent updates to this section on our website as our research techniques 
progress.  
  
To activate the Frequency Analysis you will need to click on Analyze (located in top row of menu keys) 
and click Show Frequency Analysis or you can use the hot key method of ALT+Z to get the box to 
appear.  When done correctly, a small box containing a graph will appear in the center of the program.  
To use this analysis correctly, this window must be “Docked” or locked into place in the program.  To 
“Dock” the Frequency Analysis box, you will need to place your mouse cursor over the box “header” or 
top of box and then press your left mouse button and while holding the button down, drag this box down 
to the bottom center of the program.  You will see the box disappear and then see a glowing horizontal 
line running across the bottom of the program.  When you see this glowing line then release the left 
mouse button and your frequency box should appear in the lower left corner.  If you analysis box is still 
not in place then repeat the process as necessary.   
  
Now that your Frequency Analysis Box is in place, let’s go over some of the controls associated with it.  
For instance, you will see a box in the upper left corner that says Liner View, be sure that this box is 
Unchecked because we are looking for a logarithmic scale which will give you the maximum range of 
the frequency and keeping its resolution clear.  The Liner View, if selected will provide long and narrow 
horizontal lines which are more difficult to pin point specific frequencies if using the Hold Feature 
which we will explain shortly.  With the linear view unchecked, now we are all set to start our analysis!  
First, you need to practice watching this frequency analysis box while playing your recording.  By doing 
this you will get use to seeing it perform in what is called a Dynamic View meaning it is analyzing the 
entire recording while the clip is playing.  You also have the Static View (what we use to analyze Evp) 
which occurs when you select a desired potion of the clip, for example the Evp itself, and then scan this 
into the frequency analysis box.  To scan and analyze your Evp into the frequency analysis box please 
do the following:  
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 1. Highlight a specific section of file (Your Evp)  
 2. Click on the Scan Button located on the lower right corner of the frequency analysis box.  
 3. Click on the Loop button (Looks like an infinity symbol)   
 4. While file is playing Hover mouse cursor over first “peak” of file, working from left (low end) to 

right (High End).  
 5. Compare your Hz levels (located in lower left corner) and the initial Hz reading from the first Evp 

vocal peak will be the Estimated Hz level where the Evp may have been captured at.  
 6. You can also use the Hold buttons number 1, 2, 3, and 4 to “freeze” a desired frequency for easier 

measurement.  This takes much practice but with a good set of eyes and ears you should have no 
problem getting down to an art.  

 
  
This will take quite some time to practice and is very difficult to write or teach over phone so I do hope 
this helps and we will keep you up to date on any changes with this feature.  
  
  
This will conclude this Advanced Training Guide and be sure to stay tuned for Adobe Audition 102 
Training Guide that will come to you in Late 2006 that will include features and techniques for Adobe 
Audition 2.0!    
  
I would also like to add that for even more help and information please contact our Research & 
Development Direct Jeremy Pippin and look for his Training Guides on Cool Edit/Cool Edit Pro & 
Gold Wave.  To contact our Research & Development Department either visit our website or email us at 
research@hauntedvoices.com   

  
  
  
  
  
   

To learn more about Adobe Audition or to receive private lessons, please feel free to 
contact Haunted Voices at www.hauntedvoices.com or send us an email at 

training@hauntedvoices.com.   
   
   

Copyright © by Haunted Voices All Right Reserved  
This guide nor its contents may not be used without written approval of Haunted Voices.  


